This announcement only pertains to those who deploy their applications to WildFly or EAP.

We just released version 2.0.1 of lein-immutant and version 0.4.0 of boot-immutant. Both releases fix an issue where "dev" wars were no longer deployable if they used Immutant 2.1.0.

lein-immutant and boot-immutant are plugins, for Leiningen and Boot respectively, that are required for your application to run on WildFly or EAP. Specifically, they provide tasks for packaging your app as a WAR file and testing it "inside" the container.

If you have any questions, issues, or other feedback, you can always find us on #immutant on freenode or our mailing list or you can file an issue on the appropriate project.